The Cellar  

Go Back   The Cellar > Cellar-related > Cellar Meta

Cellar Meta Users, threads, etiquette, posting, usage, forums, why this place matters or doesn't

Reply
 
Thread Tools Display Modes
Old 10-31-2018, 08:25 AM   #2446
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Thanks for getting back to me!

I tried adding the 's' to http in front of cellar.org but, unfortunately, that didn't help when I tried a couple of minutes ago.

The image I was attempting to upload is in My Docs.

Please forgive my brevity but I'm in the middle of preparing lunch and just dashed in here for a quick look!

ETA

I've just had a further attempt at adding 's' after http and I've been able to post an image!
As noted, I was a bit rushed in my previous attempt so perhaps attention to detail suffered.
BTW, it's Post #247 in the 'Horses' thread.

I think that you have hit the nail on the head, Clod. Many thanks!

Further edit:

I've just looked at my Bookmarks and found that the address for the site lacked the 's'.
I've now amended it to https://www.cellar.org/ so with luck the problem won't manifest itself again!

Thank you for your forbearance of my ineptitude.
__________________

Last edited by Carruthers; 10-31-2018 at 08:57 AM. Reason: As stated
Carruthers is offline   Reply With Quote
Old 10-31-2018, 09:41 AM   #2447
Clodfobble
UNDER CONDITIONAL MITIGATION
 
Join Date: Mar 2004
Location: Austin, TX
Posts: 18,891
__________________
My book
My spirit animal
Clodfobble is offline   Reply With Quote
Old 10-31-2018, 03:44 PM   #2448
xoxoxoBruce
The future is unwritten
 
Join Date: Oct 2002
Posts: 63,499
OK, looks like it's fixed. so now can we be rude again?
__________________
Everything is interesting... look closer.
xoxoxoBruce is offline   Reply With Quote
Old 10-31-2018, 05:57 PM   #2449
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Quote:
Originally Posted by xoxoxoBruce View Post
OK, looks like it's fixed. so now can we be rude again?
Sadly I spoke too soon.

Flushed with the success of posting an image in the 'Horses' thread I went ahead with a follow up to the Ulysse/Virginia collision in 'Ships'.
I'd collected quite a bit of info and finished off with an upload of the container ship under way.
Except that the upload wouldn't play the game.
At that point I gave up.
Heaven knows what it is going on...
__________________
Carruthers is offline   Reply With Quote
Old 10-31-2018, 06:14 PM   #2450
sexobon
^it sings^
 
Join Date: Oct 2009
Posts: 7,752
You said that the bookmark lacked the 's' so you amended it. Did you do that by going to the web page https://www.cellar.org/ and saving it to your bookmarks/favorites again?
sexobon is offline   Reply With Quote
Old 10-31-2018, 06:20 PM   #2451
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Quote:
Originally Posted by sexobon View Post
You said that the bookmark lacked the 's' so you amended it. Did you do that by going to https://www.cellar.org/ and saving it to your bookmarks/favorites again?
No, I amended the bookmark properties box, to the best of my recollection.
I'm pretty sure it had the desired effect.
I'm posting on my iPad at the moment but I'll check my PC in the morning and get back to you.

Many thanks,

C.
__________________
Carruthers is offline   Reply With Quote
Old 10-31-2018, 08:13 PM   #2452
xoxoxoBruce
The future is unwritten
 
Join Date: Oct 2002
Posts: 63,499
You said you couldn't post that ship picture. Did it refuse to take the picture or everything went as normal except the picture didn't show up in the post?
__________________
Everything is interesting... look closer.
xoxoxoBruce is offline   Reply With Quote
Old 11-01-2018, 01:00 AM   #2453
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Quote:
Originally Posted by xoxoxoBruce View Post
You said you couldn't post that ship picture. Did it refuse to take the picture or everything went as normal except the picture didn't show up in the post?

I previewed the entire post but the ship picture didn't show, just the text description, ie the file name, size, etc.

I had several attempts to upload the picture but none appeared in the preview so I abandoned the effort without posting.

In similar circumstances in the past I found that the image wouldn't appear when I actually submitted the post, just the text as above.

Hope that makes sense. It's early!
__________________
Carruthers is offline   Reply With Quote
Old 11-01-2018, 05:14 AM   #2454
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Update...

Back on my PC now. I deleted the Cellar bookmark and re-instated it with the https version.

I've tried another image upload and this is what I get on the preview:


Name:  CSL Virginia.JPG
Views: 51
Size:  50.7 KB

Edit:

Dammit! The preview shows the file information but the image appears in the post!
That never happened until recently. I was always able to see the complete final version of the post in the preview pane.

The words 'live with it' spring to mind.
__________________

Last edited by Carruthers; 11-01-2018 at 05:19 AM.
Carruthers is offline   Reply With Quote
Old 11-01-2018, 09:38 AM   #2455
Clodfobble
UNDER CONDITIONAL MITIGATION
 
Join Date: Mar 2004
Location: Austin, TX
Posts: 18,891
Well, the picture is lovely.
__________________
My book
My spirit animal
Clodfobble is offline   Reply With Quote
Old 11-01-2018, 10:40 AM   #2456
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Quote:
Originally Posted by Clodfobble View Post
Well, the picture is lovely.
And also appearing in the 'Ships' thread where all the trouble started!

Post #128
__________________
Carruthers is offline   Reply With Quote
Old 11-01-2018, 04:14 PM   #2457
Gravdigr
The Un-Tuckian
 
Join Date: Apr 2007
Location: South Central...KY that is
Posts: 33,610
Quote:
Originally Posted by Carruthers View Post
The preview shows the file information but the image appears in the post!
That never happened until recently.
I couldn't have helped anyway, but, I misunderstood your problem. I haven't seen the actual pic in the preview for ages and ages.

I asked about it a good long while back, but nothing came of it.

It fixed itself, but, then reverted back to no pic in preview. Like you said, I've been 'living with it.'

ETA: Damn. I've been living with it for 6 yrs?
__________________


These statements have not been evaluated by the FDA, EPA, FBI, DEA, CDC, or FDIC. These statements are not intended to diagnose, cause, treat, cure, or prevent any disease. If you feel you have been harmed/offended by, or, disagree with any of the above statements or images, please feel free to fuck right off.
Gravdigr is offline   Reply With Quote
Old 11-01-2018, 04:51 PM   #2458
Carruthers
Junior Master Dwellar
 
Join Date: Dec 2009
Location: Buckinghamshire UK
Posts: 3,219
Quote:
Originally Posted by Gravdigr View Post
I couldn't have helped anyway, but, I misunderstood your problem. I haven't seen the actual pic in the preview for ages and ages.

I asked about it a good long while back, but nothing came of it.

It fixed itself, but, then reverted back to no pic in preview. Like you said, I've been 'living with it.'

ETA: Damn. I've been living with it for 6 yrs?

It's something of a shame that the finished article can't be previewed in its entirety, so I shall just have to learn to 'fly blind'.
__________________
Carruthers is offline   Reply With Quote
Old 11-02-2018, 12:01 AM   #2459
xoxoxoBruce
The future is unwritten
 
Join Date: Oct 2002
Posts: 63,499
It should show in the preview.
__________________
Everything is interesting... look closer.
xoxoxoBruce is offline   Reply With Quote
Old 11-02-2018, 06:32 PM   #2460
sexobon
^it sings^
 
Join Date: Oct 2009
Posts: 7,752
Quote:
Originally Posted by Carruthers View Post
It's something of a shame that the finished article can't be previewed in its entirety, so I shall just have to learn to 'fly blind'.
Carruthers,

There's a seldom used feature of the Cellar that may help you until you can get your post preview fully working again. I have a Social Group under my sockpuppet name UCB4U. As UCB4U, I'm sending you an invitation to join the Group. When you accept the invitation I'll activate it and you'll be able to post there. I've already created a thread for you: https://cellar.org/group.php?do=disc...iscussionid=14

You can copy what you have in your preview box and post it in that thread to see it without littering the forums. When you're done editing, you can copy it and post it in the forums and then delete it in the Social Group thread as you wish.

Try it. If it works for you, you're welcome to use it indefinitely. If you prefer, you can also create your own Social Group for that purpose.
sexobon is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 05:55 AM.


Powered by: vBulletin Version 3.8.1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.